Traag forum

Vraagt u maar... (antwoorden mag uiteraard ook!)
Ben Goossens
Betatester
Berichten: 93
Lid geworden op: za 24 mar 2007, 22:29

Traag forum

Ongelezen bericht door Ben Goossens » do 24 apr 2008, 09:44

Hallo webmaster,

Of het alleen bij mij is, weet ik niet, maar ik merk dat het MusiCad forum steeds trager en trager wordt.
Het vreemde is, dat alleen dit forum zo traag is bij mij. Met andere fora en websites heb ik dat probleem niet.
Dit keer duurde het ruim 5 minuten eer ik het forum geopend had. Daar hoorde dan wel het opnieuw aanmelden bij, maar toch....

Misschien dat er eens naar gekeken kan worden?

Met vriendelijke groeten,

Ben Goossens
Om te kunnen blazen, moet je zorgen dat je lucht genoeg hebt.
www.euphonia-boz.nl

Gebruikersavatar
Musys
Betatester
Berichten: 510
Lid geworden op: zo 04 mar 2007, 23:48

Re: Traag forum

Ongelezen bericht door Musys » vr 25 apr 2008, 20:18

Hoort zeker niet.

Het forum wordt gehost in de V.S. waardoor het wat trager is dan een forum dat gehost wordt in Nederland, maar meer dan 3 tot 10 seconden mag het niet duren. Mij valt nu niets op aan mogelijke traagheid. Ik hoop dat het een incident blijkt...

Ben Goossens
Betatester
Berichten: 93
Lid geworden op: za 24 mar 2007, 22:29

Re: Traag forum

Ongelezen bericht door Ben Goossens » za 26 apr 2008, 10:14

Sorry, maar het is volgens mij geen incident.
Ik heb de tijd opgenomen tussen het moment van het aanklikken van "Een reactie plaatsen".
Dat was 1 minuut en 15 seconden.
Ook bij het openen van het forum duur het erg lang eer ik de topics kan zien. Daarna moet ik weer een hele tijd wachten eer ik een onderwerp heb geopend.
Mijn internet verbinding is heel snel te noemen. Ik heb een breedband accout op de kabel bij @home.
Ik heb ook mijn geheugen in de PC verhoogd naar 1 GB.

Hopelijk komt er een oplossing.

Met vriendelijke groeten,

Ben Goossens
Om te kunnen blazen, moet je zorgen dat je lucht genoeg hebt.
www.euphonia-boz.nl

Gebruikersavatar
Musys
Betatester
Berichten: 510
Lid geworden op: zo 04 mar 2007, 23:48

Re: Traag forum

Ongelezen bericht door Musys » zo 27 apr 2008, 11:11

Ik krijg op twee verschillende computers/verbindingen forumpagina's telkens binnen 3 sec op mijn scherm, niet supersnel maar voor een forum aan de andere kant van de grote plas alleszins acceptabel.

Voor de ervaren snelheid van het forum zijn we allereerst geheel afhankelijk van onze hostingprovider. Als de servers daar overbelast zijn zou iedereen waar ook ter wereld de site moeten ervaren als stroop (via onze verbindingen DSL/kabel - uitzonderingen daargelaten - dus niet het geval).
Alles daarna - internetroutering tot aan de eigen PC - kan alles langzamer maken maar is van heel veel factoren afhankelijk.
De specs van je eigen PC zijn hierin niet doorslaggevend. Ook je eigen bandbreedte speelt voor een forumsite (voornamelijk tekst, geen geluid, geen video, weinig plaatjes) nauwelijks een rol. Een gecorrumpeerde browser/DNS kan de zaak wel enorm vertragen, maar dan zou je op meer sites een probleem moeten hebben tenzij juist alle verkeer naar http://www.musicad.org specifiek omgeleid wordt. Als je zelf structureel een steeds slomere site ervaart is dat misschien iets om na te gaan.

Code: Selecteer alles

ping www.musicad.org

tracert www.musicad.org

Plaats reactie